Python 2.2/2.3 Documentation Server Error Page Cross-Site Scripting Vulnerability

2003-04-15T00:00:00
ID EDB-ID:22496
Type exploitdb
Reporter euronymous
Modified 2003-04-15T00:00:00

Description

Python 2.2/2.3 Documentation Server Error Page Cross-Site Scripting Vulnerability. Remote exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/7353/info

It has been reported that the Python Documentation Server is vulnerable to a cross-site scripting problem in error pages. Because of this, an attacker could potentially cause the execution of malicious HTML and script code in the browser of a web user. 

http://www.example.com:7464/<script>example</script>