EZ Publish 2.2.7/3.0 - Multiple Path Disclosure Vulnerabilities

2003-04-15T00:00:00
ID EDB-ID:22492
Type exploitdb
Reporter gregory Le Bras
Modified 2003-04-15T00:00:00

Description

EZ Publish 2.2.7/3.0 Multiple Path Disclosure Vulnerabilities. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/7349/info

Several path disclosure vulnerabilities have been reported for eZ Publish. An attacker can exploit this vulnerability by making a HTTP request for any of the affected pages. This may result in a condition where path information is returned to the attacker. 

http://[target]/kernel/class/delete.php
http://[target]/kernel/classes/ezrole.php