PHPay 2.2 - Multiple Path Disclosure Vulnerabilities

2003-04-09T00:00:00
ID EDB-ID:22477
Type exploitdb
Reporter Ahmet Sabri ALPER
Modified 2003-04-09T00:00:00

Description

PHPay 2.2 Multiple Path Disclosure Vulnerabilities. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/7309/info

phPay has been reported prone to multiple path disclosure vulnerabilities.

It has been reported that when specially crafted requests are made for many phPay pages and include files, an error condition may be triggered. The resulting error message may contain path information relative to the phPay installation and requested file.

Information gathered in this way may be used in further attacks against the system.

This vulnerability has been reported to affect phPay version 2.02. However, previous versions may also be affected. 

http://www.example.com/login.phpsess=your_session_id&abt=&new_lang=99999&caller=navlang

http://www.example.com/start.php?config=alper.inc.php