PHPSysInfo 2.0/2.1 Index.PHP File Disclosure Vulnerability

2003-04-03T00:00:00
ID EDB-ID:22457
Type exploitdb
Reporter Albert Puigsech Galicia
Modified 2003-04-03T00:00:00

Description

PHPSysInfo 2.0/2.1 Index.PHP File Disclosure Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/7275/info

PHPSysInfo has been reported to be vulnerable to a file disclosure issue.

Local users may be capable of influencing the include path for several PHPSysinfo template files. If the malicious template file is symlinked to a web server readable file, the contents of the linked file may be disclosed to the attacker.

This attack may lead to confidential or sensitive information disclosure, which could be used to launch other attacks. 

~$ ln -s /etc/passwd /tmp/form.tpl
~$ ln -s /etc/passwd /tmp/box.tpl

http://www.example.com/index.php?template=../../../../tmp