PHPNuke Splatt Forum 3.2 Module Path Disclosure Vulnerability

2003-03-12T00:00:00
ID EDB-ID:22349
Type exploitdb
Reporter Rynho Zeros Web
Modified 2003-03-12T00:00:00

Description

PHPNuke Splatt Forum 3.2 Module Path Disclosure Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/7080/info

The Splatt Forum module for PHPNuke has been reported prone to a vulnerability which, when exploited, may disclose sensitive path information to a remote attacker.

An attacker could use the information gathered in this manner to mount further attacks against the host.

This vulnerability was reported to affect Splatt Forums 3.2 other versions may also be affected.


http://www.example.com/modules.php?op=modload&name=Forums&file=attachment&AtchOp=show