Mambo Site Server 4.0.11 PHPInfo.PHP Information Disclosure Vulnerability

2002-12-12T00:00:00
ID EDB-ID:22086
Type exploitdb
Reporter euronymous
Modified 2002-12-12T00:00:00

Description

Mambo Site Server 4.0.11 PHPInfo.PHP Information Disclosure Vulnerability. CVE-2002-2247. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/6376/info

Mambo Site Server is a freely available, open source web content management tool. It is written in PHP, and available for Unix, Linux, and Microsoft Windows operating systems.

It has been reported that Mambo enables a script by default that may reveal sensitive information. The phpinfo.php script is packaged with Mambo, and installed by default in the administrator subdirectory. A remote user may use this script to gain information about the server, including path and environment information.

http://www.example.com/mambo/administrator/phpinfo.php