APBoard 2.0 2 Unauthorized Thread Reading Vulnerability

ID EDB-ID:22073
Type exploitdb
Reporter DNA ESC
Modified 2002-12-06T00:00:00


APBoard 2.0 2 Unauthorized Thread Reading Vulnerability. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/6330/info

A vulnerability has been reported for APBoard that may allow unauthorized users to read postings in internal forums. The vulnerability is a result of the 'useraction.php' script failing to properly check user credentials.

www.board.de/useraction.php3?action=subscribe_thread&threadid=<private thread id>