TelCondex SimpleWebServer 2.0.6 - Denial of Service Vulnerability

2002-10-15T00:00:00
ID EDB-ID:21938
Type exploitdb
Reporter Marc Ruef
Modified 2002-10-15T00:00:00

Description

TelCondex SimpleWebServer 2.0.6 Denial Of Service Vulnerability. CVE-2002-1907 . Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/5961/info

A problem with SimpleWebServer could make it possible for a user to deny service to legitimate users of the server.

It has been reported that SimpleWebServer does not properly handle long requests. Because of this, a remote attacker placing a HTTP request of excessive length could cause the server to become unstable. In most cases, a long request causes the web server to crash, requiring a manual restart of the service.

http://<server>/AAA[...]AAA