MiniBB 1.2 - Cross-Site Scripting Vulnerability

2002-04-17T00:00:00
ID EDB-ID:21427
Type exploitdb
Reporter frog
Modified 2002-04-17T00:00:00

Description

MiniBB 1.2 Cross-Site Scripting Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/4619/info

MiniBB is web forum software. It is written in PHP and will run on most Unix and Linux variants as well as Microsoft Windows operating systems.

MiniBB does not filter script code from URL parameters, making it prone to cross-site scripting attacks.

This may enable a remote attacker to steal cookie-based authentication credentials from legitimate users of a website running MiniBB. 

http://target/forums/index.php?action=search&searchFor="><script>alert("test")</script >