Pragma Systems InterAccess TelnetD Server 4.0 Terminal Configuration Vulnerability

2000-02-24T00:00:00
ID EDB-ID:19760
Type exploitdb
Reporter Ussr Labs
Modified 2000-02-24T00:00:00

Description

Pragma Systems InterAccess TelnetD Server 4.0 Terminal Configuration Vulnerability. CVE-2000-0212. Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/1001/info

The Pragma Systems InterAccess TelnetID Server 4.0 can be crashed by sending invalid, unexpected characters in the client's terminal configuration settings. This causes telnetd.exe to GPF, and will cause the server to stop responding.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/19760-1.exe

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/19760-2.zip