Gene6 G6 FTP Server 2.0 - Buffer Overflow DoS Vulnerability

1999-11-17T00:00:00
ID EDB-ID:19624
Type exploitdb
Reporter Ussr Labs
Modified 1999-11-17T00:00:00

Description

Gene6 G6 FTP Server 2.0 Buffer Overflow DoS Vulnerability. CVE-1999-1519. Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/805/info

The G6 FTP Server, by Gene6, is vulnerable to a buffer overflow attack. If 2000 characters are sent as the username or password, the software will use up all available memory and CPU time and bring the host to a halt. 

Source - 19624-1.zip
Binary - 19624-2.exe

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/19624-1.zip

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/19624-2.exe