Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2022-34169
HistoryJul 19, 2022 - 6:15 p.m.

CVE-2022-34169

2022-07-1918:15:00
Debian Security Bug Tracker
security-tracker.debian.org
51

0.002 Low

EPSS

Percentile

53.1%

The Apache Xalan Java XSLT library is vulnerable to an integer truncation issue when processing malicious XSLT stylesheets. This can be used to corrupt Java class files generated by the internal XSLTC compiler and execute arbitrary Java bytecode. Users are recommended to update to version 2.7.3 or later. Note: Java runtimes (such as OpenJDK) include repackaged copies of Xalan.