logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-31676

Description

VMware Tools (12.0.0, 11.x.y and 10.x.y) contains a local privilege escalation vulnerability. A malicious actor with local non-administrative access to the Guest OS can escalate privileges as a root user in the virtual machine.


Affected Package


OS OS Version Package Name Package Version
Debian 12 open-vm-tools 2:12.1.5-3
Debian 11 open-vm-tools 2:11.2.5-2+deb11u1
Debian 10 open-vm-tools 2:10.3.10-1+deb10u2
Debian 999 open-vm-tools 2:12.1.5-3

Related