logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-2859

Description

Use after free in Chrome OS Shell in Google Chrome prior to 104.0.5112.101 allowed a remote attacker who convinced a user to engage in specific UI interactions to potentially exploit heap corruption via specific UI interactions.


Affected Package


OS OS Version Package Name Package Version
Debian 12 chromium 106.0.5249.91-1
Debian 11 chromium 104.0.5112.79-1~deb11u1
Debian 10 chromium 90.0.4430.212-1~deb10u1
Debian 999 chromium 106.0.5249.91-1

Related