Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2022-20369
HistoryAug 11, 2022 - 3:15 p.m.

CVE-2022-20369

2022-08-1115:15:10
Debian Security Bug Tracker
security-tracker.debian.org
35
android
v4l2-mem2mem.c
out of bounds
local privilege escalation
improper input validation
android kernel
escalation of privilege
system execution privileges
upstream kernel
v4l2_m2m_querybuf
user interaction not needed

CVSS3

6.7

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

EPSS

0

Percentile

5.1%

In v4l2_m2m_querybuf of v4l2-mem2mem.c, there is a possible out of bounds write due to improper input validation. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-223375145References: Upstream kernel

CVSS3

6.7

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

EPSS

0

Percentile

5.1%