logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-0213

Description

vim is vulnerable to Heap-based Buffer Overflow


Affected Package


OS OS Version Package Name Package Version
Debian 12 vim 2:9.0.0813-1
Debian 11 vim 2:8.2.2434-3+deb11u1
Debian 10 vim 2:8.1.0875-5+deb10u2
Debian 999 vim 2:9.0.0813-1

Related