Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2021-32420
HistoryAug 22, 2023 - 7:16 p.m.

CVE-2021-32420

2023-08-2219:16:20
Debian Security Bug Tracker
security-tracker.debian.org
4
cve-2021-32420
dpic 2021.01.01
heap-based buffer overflow
thestorestring function
unix

CVSS3

7.5

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

EPSS

0.001

Percentile

17.0%

dpic 2021.01.01 has a Heap-based Buffer Overflow in thestorestring function in dpic.y.

CVSS3

7.5

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

EPSS

0.001

Percentile

17.0%

Related for DEBIANCVE:CVE-2021-32420