logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-29647

Description

An issue was discovered in the Linux kernel before 5.11.11. qrtr_recvmsg in net/qrtr/qrtr.c allows attackers to obtain sensitive information from kernel memory because of a partially uninitialized data structure, aka CID-50535249f624.


Affected Package


OS OS Version Package Name Package Version
Debian 12 linux 5.18.5-1
Debian 11 linux 5.10.106-1
Debian 10 linux 4.19.235-1
Debian 999 linux 5.18.5-1
Debian 9 linux 4.9.228-1
Debian 9 linux-4.19 4.19.194-1~deb9u1

Related