logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2020-5209

Description

In NetHack before 3.6.5, unknown options starting with -de and -i can cause a buffer overflow resulting in a crash or remote code execution/privilege escalation. This vulnerability affects systems that have NetHack installed suid/sgid and shared systems that allow users to influence command line options. Users should upgrade to NetHack 3.6.5.


Affected Package


OS OS Version Package Name Package Version
Debian 12 nethack 3.6.6-3
Debian 11 nethack 3.6.6-2
Debian 10 nethack 3.6.1-1
Debian 999 nethack 3.6.6-3

Related