Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2020-29130
HistoryNov 26, 2020 - 8:15 p.m.

CVE-2020-29130

2020-11-2620:15:00
Debian Security Bug Tracker
security-tracker.debian.org
14

0.004 Low

EPSS

Percentile

72.6%

slirp.c in libslirp through 4.3.1 has a buffer over-read because it tries to read a certain amount of header data even if that exceeds the total packet length.