Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2020-11042
HistoryMay 07, 2020 - 7:15 p.m.

CVE-2020-11042

2020-05-0719:15:00
Debian Security Bug Tracker
security-tracker.debian.org
7

0.011 Low

EPSS

Percentile

84.7%

In FreeRDP greater than 1.1 and before 2.0.0, there is an out-of-bounds read in update_read_icon_info. It allows reading a attacker-defined amount of client memory (32bit unsigned -> 4GB) to an intermediate buffer. This can be used to crash the client or store information for later retrieval. This has been patched in 2.0.0.