Lucene search

K
debiancveDebian Security Bug TrackerDEBIANCVE:CVE-2020-11019
HistoryMay 29, 2020 - 7:15 p.m.

CVE-2020-11019

2020-05-2919:15:00
Debian Security Bug Tracker
security-tracker.debian.org
8

0.001 Low

EPSS

Percentile

28.4%

In FreeRDP less than or equal to 2.0.0, when running with logger set to “WLOG_TRACE”, a possible crash of application could occur due to a read of an invalid array index. Data could be printed as string to local terminal. This has been fixed in 2.1.0.