logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2014-2326

Description

Cross-site scripting (XSS) vulnerability in cdef.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.


Affected Package


OS OS Version Package Name Package Version
Debian 12 cacti 1.2.21+ds1-1
Debian 11 cacti 1.2.16+ds1-2
Debian 10 cacti 1.2.2+ds1-2+deb10u4
Debian 999 cacti 1.2.21+ds1-1

Related