logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2013-4492

Description

Cross-site scripting (XSS) vulnerability in exceptions.rb in the i18n gem before 0.6.6 for Ruby allows remote attackers to inject arbitrary web script or HTML via a crafted I18n::MissingTranslationData.new call.


Affected Package


OS OS Version Package Name Package Version
Debian 12 ruby-i18n 1.10.0-1
Debian 11 ruby-i18n 1.8.8-1
Debian 10 ruby-i18n 1.5.3-1+deb10u1
Debian 999 ruby-i18n 1.10.0-1

Related