logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2011-3323

Description

The OSPFv3 implementation in ospf6d in Quagga before 0.99.19 allows remote attackers to cause a denial of service (out-of-bounds memory access and daemon crash) via a Link State Update message with an invalid IPv6 prefix length.


Affected Package


OS OS Version Package Name Package Version
Debian 10 quagga 1.2.4-3

Related