up-imapproxy -- format string vulnerabilities

2005-10-09T00:00:00
ID DSA-852
Type debian
Reporter Debian
Modified 2005-10-09T00:00:00

Description

Steve Kemp discovered two format string vulnerabilities in up-imapproxy, an IMAP protocol proxy, which may lead remote attackers to the execution of arbitrary code.

The old stable distribution (woody) is not affected by these problems.

For the stable distribution (sarge) these problems have been fixed in version 1.2.3-1sarge1.

For the unstable distribution (sid) these problems have been fixed in version 1.2.4-2.

We recommend that you upgrade your imapproxy package.