tdiary -- design error

2005-09-12T00:00:00
ID DSA-808
Type debian
Reporter Debian
Modified 2005-09-12T00:00:00

Description

Yutaka Oiwa and Hiromitsu Takagi discovered a Cross-Site Request Forgery (CSRF) vulnerability in tdiary, a new generation weblog that can be exploited by remote attackers to alter the users information.

The old stable distribution (woody) does not contain tdiary packages.

For the stable distribution (sarge) this problem has been fixed in version 2.0.1-1sarge1.

For the unstable distribution (sid) this problem has been fixed in version 2.0.2-1.

We recommend that you upgrade your tdiary packages.