oops -- format string vulnerability

ID DSA-726
Type debian
Reporter Debian
Modified 2005-05-20T00:00:00


A format string vulnerability has been discovered in the MySQL/PgSQL authentication module of Oops, a caching HTTP proxy server written for performance.

For the stable distribution (woody) this problem has been fixed in version 1.5.19.cvs.20010818-0.1woody1

For the unstable distribution (sid) this problem will be fixed soon.

We recommend that you upgrade your oops package.