drupal7 -- security update

2018-02-24T00:00:00
ID DSA-4123
Type debian
Reporter Debian
Modified 2018-02-24T00:00:00

Description

Multiple vulnerabilities have been found in the Drupal content management framework. For additional information, please refer to the upstream advisory at <https://www.drupal.org/sa-core-2018-001>

For the oldstable distribution (jessie), this problem has been fixed in version 7.32-1+deb8u10.

For the stable distribution (stretch), this problem has been fixed in version 7.52-2+deb9u2.

We recommend that you upgrade your drupal7 packages.

For the detailed security status of drupal7 please refer to its security tracker page at: <https://security-tracker.debian.org/tracker/drupal7>