bluez -- security update

2017-09-13T00:00:00
ID DSA-3972
Type debian
Reporter Debian
Modified 2017-09-13T00:00:00

Description

An information disclosure vulnerability was discovered in the Service Discovery Protocol (SDP) in bluetoothd, allowing a proximate attacker to obtain sensitive information from bluetoothd process memory, including Bluetooth encryption keys.

For the oldstable distribution (jessie), this problem has been fixed in version 5.23-2+deb8u1.

For the stable distribution (stretch), this problem has been fixed in version 5.43-2+deb9u1.

We recommend that you upgrade your bluez packages.