openjdk-8 -- security update

2017-07-25T00:00:00
ID DSA-3919
Type debian
Reporter Debian
Modified 2017-07-25T00:00:00

Description

Several vulnerabilities have been discovered in OpenJDK, an implementation of the Oracle Java platform, resulting in sandbox bypass, use of insecure cryptography, side channel attacks, information disclosure, the execution of arbitrary code, denial of service or bypassing Jar verification.

For the stable distribution (stretch), these problems have been fixed in version 8u141-b15-1~deb9u1.

For the unstable distribution (sid), these problems have been fixed in version 8u141-b15-1.

We recommend that you upgrade your openjdk-8 packages.